PC Help with some SLab problems

  • Welcome to Skyrim Forums! Register now to participate using the 'Sign Up' button on the right. You may now register with your Facebook or Steam account!

Olive Oliver

New Member
I have following issue: The reverse modfikation Hotkey doesnt work
Ive set it to many various keys on both my keyboard and mouse but it dosnt seem to react at all.
like not even closley.
This is my modlist:
I have modfied this list and added stuff like obviously Slab and some other mods too it.
I would be more than happy to hear that. Or if anyone else has clue why it dosnt work.

For a more complete modlist including the mods ive added and only the ones i activated ill post some screenshots of my Vortex modlist

Ive tried many things from deactivating any mods that could cause any troubl whit animations but none of them changed something.
Changing arround some Slab mods and even deactivaten most other mods even if it didnt make sence... so far nothing worked.
If u need more information like idk debug logs or Loadorder or smth tell me how to get those (mostly the logs).

So im just wondering what to do (its been long time since ive moddet skyrim se and my first time at AE)
If u guys say i should try arround with even the Graphics mods in the list ig ill do. But for me those dont make any sence in messing arround with the hotkey.

I know those are a lot of pictures but thats the best i could do. Also not all mods from the list ive linked are present in the screenshots since ive removed some i dont wanna use.
This is my last resort to search for help... ive tried on Reddit the LL side where i got the mod from so far no one awnsered even tho many have seen my post.
Im glad for any help and hope ive done the things (Tags etc) right.
for the Screenshots i send an Imugur link. So this post isnt mighty huge: